AccueilAccueil  -> Le site MSF  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  ContactContact  

Partagez | 
 

 Du son oui, mais pas d'image !

Aller en bas 
AuteurMessage
Strudy75



Score : 3
Date d'inscription : 09/04/2015
Age : 29
Localisation : Paris

MessageSujet: Du son oui, mais pas d'image !   Jeu 9 Avr - 16:41

Bonjour à vous les héros de la SMS !

tout d'abord, je ne sais pas si je poste au bon endroit, ensuite je n'ai pas trouvé mon problème ailleurs (un topic y ressemblant, mais la personne tenté de brancher sa SMS a un rétroprojecteur), donc si je fais doublon, mes excuses par avance.

Alors voila, j'ai récemment acheté une Master System 2 avec cable manette et tout le tintouin, une fois à la maison, je la branche sur ma télé (écran plat led de 2009, je sais, ça ne joue pas en ma faveur) et j'ai tout de suite eu du son, écran bleu sur ma télé. Bon, je me renseigne, apparement c'est un soucis fréquent ( point de soudure désoudé, je ne vous apprend rien), donc je m'arme de mon petit fer à souder et je ressoude le tout, je test, même problème, je me dis bon, je vais faire un pontage comme j'ai vu sur un tuto, je m'exécute, même problème, du son mais pas d'image avec l'écran bleu !

1 mois passe, ayant fait le deuil de mes 15e perdu dans une master system musical, un ami m'apprend qu'il a trouvé dans sa cave une MS2 et me propose de me l'offrir, sans manette ni cable. Puisque j'ai déjà le tout, je me dis, ok chouette, banco je prend. Je rentre, je test et et bam, je vous le donne en mille, du son, mais toujours l'écran bleu !

En bon pigeon que je suis, je me dis "bah, c'est peut être le cable peritel qui fait des siennes, j'en commande donc un sur internet pour pas cher, je le reçois et je pense que vous avez devinez, encore et toujours le même soucis.

J'ai au passage vérifié les soudures de la console que m'a donné mon ami, elles sont nickels.

Donc, je pense que mon problème vient bel et bien de ma télé. Je ne vois pas d'autre solution, pas du port péritel sur ma télé puisque j'en ai 2 et le soucis est le même sur les deux.

Je n'ai plus trop envi d'investir dans cette console, en achetant par exemple un adaptateur HDMI / RGB qui coute la peau du derriere.

Alors je me tourne vers vous en dernier recours avant de me service de mes deux SMS en tant que respectivement jukebox 8bit du theme d'intro d'Alex Kidd et de presse papier retro.

Avez vous une solution ?


Revenir en haut Aller en bas
jerem
Kelesis (Golvellius)
Kelesis (Golvellius)
avatar

Score : 607
Date d'inscription : 27/12/2012
Age : 26
Localisation : nord

MessageSujet: Re: Du son oui, mais pas d'image !   Jeu 9 Avr - 17:04

Salut,
Le problème vient probablement des soudures. Parfois, il faut réessayer plusieurs fois pour que ça refonctionne.
Si le problème persiste, il faut chercher où il y une coupure et y faire un pontage.
Tiens nous au courant ; )
Revenir en haut Aller en bas
Strudy75



Score : 3
Date d'inscription : 09/04/2015
Age : 29
Localisation : Paris

MessageSujet: Re: Du son oui, mais pas d'image !   Jeu 9 Avr - 17:12

Sur les deux consoles ? C'est quand même dingue que le problème y apparait sur les deux non ?
Revenir en haut Aller en bas
jerem
Kelesis (Golvellius)
Kelesis (Golvellius)
avatar

Score : 607
Date d'inscription : 27/12/2012
Age : 26
Localisation : nord

MessageSujet: Re: Du son oui, mais pas d'image !   Jeu 9 Avr - 17:18

C'est un problème recurrent sur la ms2 donc c'est fort possible.
Revenir en haut Aller en bas
Strudy75



Score : 3
Date d'inscription : 09/04/2015
Age : 29
Localisation : Paris

MessageSujet: Re: Du son oui, mais pas d'image !   Jeu 9 Avr - 17:29

Eh bien, tu avais raison ! J'ai fais un pontage sur la master system offert par mon ami et ça marche ! La couleur n'est pas encore au top, mais je vais regler ça avec un autre pontage ! Merci mon ami !
Revenir en haut Aller en bas
jerem
Kelesis (Golvellius)
Kelesis (Golvellius)
avatar

Score : 607
Date d'inscription : 27/12/2012
Age : 26
Localisation : nord

MessageSujet: Re: Du son oui, mais pas d'image !   Jeu 9 Avr - 18:07

Profites bien ; )
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Du son oui, mais pas d'image !   

Revenir en haut Aller en bas
 
Du son oui, mais pas d'image !
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Master System France :: Master System France :: Dossiers-
Sauter vers: